• Members' end of year kit.  Please VOTE HERE for the colour and name of your choice.  Voting closes on November 28th.

Emails

DeLoris

Senior Member
How do I set my preferences so I don't get emails that don't pertain to me? I get tons of emails from the group and most of my times is spent looking at them.
Help!
DeLoris
 

Robyn

Administrator and Grand Pooh-Bah
Staff member
DeLoris, click on your name (top right of the page) then choose preferences from the pop-up box and you see will your options about receiving emails etc. Uncheck everything that you don't want to see. Does that help?
 

DeLoris

Senior Member
DeLoris, click on your name (top right of the page) then choose preferences from the pop-up box and you see will your options about receiving emails etc. Uncheck everything that you don't want to see. Does that help?
Thank you for the reply!!! I can get there but I can't seem to fine what one works to stop all the emails. I've tried several things and I evidently not un-checking the right one.
 

DeLoris

Senior Member
When I go to https://forum.justartscrapbooking.com/account/preferences I see two email options: ‘Receive news and update emails’ (checked) and ‘Receive email when a new conversation message is received’ (unchecked).

I was amused to note that my time zone is recorded as ‘(UTC) Monrovia, Reykjavik’.
I made sure to check and uncheck what you told me to, but I am still getting a lot of emails. Any other suggestions? Hugs, DeLoris
 

Robyn

Administrator and Grand Pooh-Bah
Staff member
DeLoris, can you be more specific about what emails you are getting please? Are they from threads that you started and/or threads that you have participated in?

When you start a thread you have the option of checking or unchecking.........Watch this thread and also receive email notifications. Are these options for you checked by default? Mine are not.

If the emails are about gallery notifications, just uncheck the appropriate alert boxes and then click on SAVE.

Basically if you uncheck EVERYTHING and then make sure you click on SAVE, you shouldn't get any notifications at all.
 

DeLoris

Senior Member
DeLoris, can you be more specific about what emails you are getting please? Are they from threads that you started and/or threads that you have participated in?

When you start a thread you have the option of checking or unchecking.........Watch this thread and also receive email notifications. Are these options for you checked by default? Mine are not.

If the emails are about gallery notifications, just uncheck the appropriate alert boxes and then click on SAVE.

Basically if you uncheck EVERYTHING and then make sure you click on SAVE, you shouldn't get any notifications at all.
I get emails with comments on what I post. Emails about other members comments on things I comment on. And emails about new layouts posted in the category I post things in. Does that make sense? I just don't need to see other members comments on the ones I comment on. Those are the ones that fill up my inbox the most.
 

Robyn

Administrator and Grand Pooh-Bah
Staff member
I get emails with comments on what I post. Emails about other members comments on things I comment on. And emails about new layouts posted in the category I post things in. Does that make sense? I just don't need to see other members comments on the ones I comment on. Those are the ones that fill up my inbox the most.
Have you tried unchecking all the boxes as I suggested above?
 

DeLoris

Senior Member
Have you tried unchecking all the boxes as I suggested above?
The ones you don't want are the ones I don't want. The rest I use. I will go uncheck them all now. Then what? Add them 1 at a time and see what I get? LOL I'm slo! :-l
 

Robyn

Administrator and Grand Pooh-Bah
Staff member
Let's see what happens now. :) You will have to wait for a few days. You shouldn't get a notification that I have replied to this thread.
 

A-M

Senior Member
Challenge Host - November
@DeLoris The only one I do not have ticked is.... Automatically Watch content you interact with.
That would be the one that has caused you receive all those emails.
 

Alfred

Senior Member
@DeLoris The only one I do not have ticked is.... Automatically Watch content you interact with.
That would be the one that has caused you receive all those emails.
I see three “Content options”:
Automatically watch content you create…
Automatically watch content you interact with…
Show people's signatures with their messages

All three options are ticked here, but the first two have a child option “and receive email notifications” which is unticked for me in each case.
 

DeLoris

Senior Member
I see three “Content options”:
Automatically watch content you create…
Automatically watch content you interact with…
Show people's signatures with their messages

All three options are ticked here, but the first two have a child option “and receive email notifications” which is unticked for me in each case.
Thank you so much Alfred! I'll give it a try! :-36
 

Diane's Art

Esteemed Senior Member
It looks like you have it taken care of DeLoris. If not, I clicked on my name, then preferences, then under settings/preferences and unchecked all the boxes I did not want. Now all I receive is notifications under the bell symbol at the top to the page.
 

DeLoris

Senior Member
It looks like you have it taken care of DeLoris. If not, I clicked on my name, then preferences, then under settings/preferences and unchecked all the boxes I did not want. Now all I receive is notifications under the bell symbol at the top to the page.
Yep, I think it is okay now! Thank you ladies for replying to my delima! :-36
 
Top