NEWS Error message with 'Change Media' option in the gallery

Robyn

Administrator
Staff member
If you have used the CHANGE MEDIA button in the gallery you will notice (since about last October) that you will receive an error message with some nasty looking code, but the image you are trying to upload does eventually override the original image.

Unfortunately there is nothing that I can do about this. It's part of a mod I paid for that allows the uploading to various categories in the one upload. I contacted the developer of this mod, and as I thought, this is happening because I have the latest XenForo version and there is a compatibility issue with it. He is unable to fix it!! PBP has the same mod, but lucky for Faye, she hasn't updated to the latest version of XF.

The guy I use for any tech stuff here at JA is looking into developing such a mod for Vicki at OScraps, so I'll wait and see if he comes up with something that is workable and doesn't cost an arm and a leg.

I know the current problem is minor and not many people actually use the Change Media option, but I'm worried that with each successive XF update, this app will potentially become more unworkable. Anyway, we shall see..........
 

Migueline

Esteemed Senior Member
Hi Robyn, I had this error message but finally the page is changed anyway and as you said it's not a great problem.
 

Grace

Supreme Senior Member
Challenge Host - April
Robyn, it may be a minor problem but it is still frustrating for you. I have not used the Change Media option.
 

wombat146

Premier Senior Member
We are still waiting for the additional categories add-on so will see what happens at the O. Thanks for all of your help Robyn with that as well! xx
 

Poppy

Supreme Senior Member
Challenge Host - April
It's not a problem for me Robyn I just click on it again and it works fine.
 

Jody

The Wanderer.
2021 Project 52 Challenge Host
Yep, same here. Just keep telling it and eventually it sits up and listens and does what you want.. just have to be patient.
 

Evelyn

Miss Social Chatty-ness
Challenge Host - April
get 'er done ... then you can move on to something else to fix
 

zepper

Senior Member
I use the change media button to refresh my siggy rather than upload a new page every time. Saves space in my gallery xxx : O)
 

Robyn

Administrator
Staff member
....and yet another problem I've spotted!

If you upload to various categories, these additional categories are not showing (as it used to) in the right panel underneath your image. Just something else for my guy to try and work out. Faye at PickleBerryPop has this same app, but because she has chosen not to update the XenForo program her app is still working as it should. Sigh...............
 

Grace

Supreme Senior Member
Challenge Host - April
....and yet another problem I've spotted!

If you upload to various categories, these additional categories are not showing (as it used to) in the right panel underneath your image. Just something else for my guy to try and work out. Faye at PickleBerryPop has this same app, but because she has chosen not to update the XenForo program her app is still working as it should. Sigh...............
Robyn, it's working now! I uploaded to the Members Gallery and the additional categories was available.
 

Robyn

Administrator
Staff member
Grace the categories are available for upload but the extra categories a member uploads to are not showing in the media information box on the right hand side.

This from PBP is how it should look - and how it used to look here, before one of the previous XenForo updates.

additional categories not showing.JPG
 

Grace

Supreme Senior Member
Challenge Host - April
Grace the categories are available for upload but the extra categories a member uploads to are not showing in the media information box on the right hand side.

This from PBP is how it should look.

View attachment 198285
Yes, you're right that it's not showing in the media information box on the right hand side. I think it's been missing for a while.
 
Top