QUESTION Problem - Edit, Paste Special

Ursula

Esteemed Senior Member
I wanted to do the Progressive Scrap and have a problem with Edit, Paste Special. In my PS, the newest one, it does not paste to the selection but to the complete page.
Does anybody have an idea what could be wrong.
 

Robyn

Administrator
Staff member
Sorry Ursula, but I can't help. I don't do much scrapping these days and so I'm not exactly up with my PS skills.
 

Ursula

Esteemed Senior Member
Thanks Robyn, I found my mistake! I copied the complete paper instead of the selection.
But there is another problem, my border is feathered and has no clear edges. Feather in the marquee tool is zero and in select - modify, feather is 0,1.
 

Ursula

Esteemed Senior Member
Unfortunately no Robyn! It seems that on PS - Select, Modify, Border - what Karen recommended - the border always is feathered. I just checked Karen's instruction and have seen that she didn't use Photoshop.
 

Pekarokiki

Esteemed Senior Member
Unfortunately no Robyn! It seems that on PS - Select, Modify, Border - what Karen recommended - the border always is feathered. I just checked Karen's instruction and have seen that she didn't use Photoshop.
Ahh sorry Ursula, I tried it out in photoshop first to see how it would be done, maybe I have a different version.... I've just tried again and after using the Rectangular Marquee tool to select the area I want, then Select, Modify, Border and then select the pixels you want for your border......
I'm glad you got there in the end and sorry if the instruction was confusing :-f
 

Ursula

Esteemed Senior Member
Ahh sorry Ursula, I tried it out in photoshop first to see how it would be done, maybe I have a different version.... I've just tried again and after using the Rectangular Marquee tool to select the area I want, then Select, Modify, Border and then select the pixels you want for your border......
I'm glad you got there in the end and sorry if the instruction was confusing :-f
Karen, it is ok. What I would like to know how does your border in Photoshop look. When I do a selection with the marquee tool and then select - modify - modify - border my border has feathered edges. See image below with the paper I originally wanted to use. :)
select_border.jpg
 
Last edited by a moderator:

Pekarokiki

Esteemed Senior Member
Yes @Ursula that's how my border is turning out - I found this instruction on google and tried and it did make slightly better -

How do I turn off feathering in Photoshop?
How to remove the feather effect from a selection
  1. After creating selection press Q to enter quick mask mode.
  2. Press Ctrl + L to bring up Levels dialog.
  3. Drag left and right sliders inside and watch result, this should remove feather.
  4. Once you ae done confirm Levels and press Q again to exit quick mask mode.

I can't find any other way around the feathering unfortunately unless somebody here who uses Photoshop knows a way around it
 

Ursula

Esteemed Senior Member
@Pekarokiki - Thanks, Karen, I found that too, but I was not satisfied with the result and it is too complicated. There are better ways to create a clean border. When I started with Photoshop I thought that this could make a nice border and as it didn't I haven't used it again. As you have written this border in the instructions, I thought that it now could word.
In my opinion, this modify - border is useless and I don't know why it is in Photoshop.
 
Top